Changeset 79:379953c2b8c5 in livinglogic.python.nightshade

Show
Ignore:
Timestamp:
01/30/08 23:23:13 (12 years ago)
Author:
Walter Doerwald <walter@…>
Branch:
default
Message:

Update requirements (no ll-core any more).

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • INSTALL.rst

    r60 r79  
    55 
    66    1.  `Python 2.5`_; 
    7     2.  `ll-core`_ (version 1.11 or later); 
     7    2.  `ll-xist`_ (version 3.2 or later); 
    88    3.  `ll-orasql`_ (version 1.18 or later; which in turn requires cx_Oracle_); 
    99    4.  `CherryPy`_ 
    1010 
    1111    .. _Python 2.5: http://www.python.org/ 
    12     .. _ll-core: http://www.livinglogic.de/Python/core 
     12    .. _ll-xist: http://www.livinglogic.de/Python/xist 
    1313    .. _ll-orasql: http://www.livinglogic.de/Python/orasql 
    1414    .. _cx_Oracle: http://www.python.net/crew/atuining/cx_Oracle/