Changeset 3062:da6ef98732df in livinglogic.python.xist

Show
Ignore:
Timestamp:
12/19/07 15:55:07 (12 years ago)
Author:
Walter Doerwald <walter@…>
Branch:
default
Message:

Remove requirement for PyXML. Update core version.

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • INSTALL.xml

    r2625 r3062  
    44<olist> 
    55<item><link href="http://www.python.org/">Python 2.5</link>,</item> 
    6 <item><link href="http://pyxml.sf.net/">The Python &xml; package</link> (at least version 0.8.4),</item> 
    7 <item><link href="root:core/index.html">ll-core</link> (1.7.1 or newer),</item> 
     6<item><link href="root:core/index.html">ll-core</link> (1.11 or newer),</item> 
    87<item>if you want to use automatic image size calculation: the 
    98<link href="http://www.pythonware.com/products/pil/">Python Imaging Library</link>,</item>