Changeset 224:6f05ea4f7bda in livinglogic.python.orasql

Show
Ignore:
Timestamp:
01/30/08 23:25:30 (12 years ago)
Author:
Walter Doerwald <walter@…>
Branch:
default
Message:

Update requirements (we need XIST 3.2 now).

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • INSTALL.rst

    r210 r224  
    55 
    66    1.  `Python 2.5`_; 
    7     2.  `ll-core`_ (version 1.11 or later); 
     7    2.  `ll-xist`_ (version 3.2 or later); 
    88    3.  `cx_Oracle`_ (version 4.3 or later). 
    99 
    1010    .. _Python 2.5: http://www.python.org/ 
    11     .. _ll-core: http://www.livinglogic.de/Python/core 
     11    .. _ll-xist: http://www.livinglogic.de/Python/xist 
    1212    .. _cx_Oracle: http://www.python.net/crew/atuining/cx_Oracle/ 
    1313